Direct naar de inhoud
⚡ Kritieke cyberalerts voor jouw sector & systemen — direct in je inbox. Aanmelden →
cybernieuws.nl Cybersecurity en informatiebeveiling nieuws alerts live · 6 min 165 bronnen 1 kritiek 17 vandaag
CVE's Videos Dagbriefing

← Terug naar CVE-database

CVE-2026-110535

HIGH · 8.8 CVSS Gepubliceerd: CWE-269

Beschrijving

Improper Privilege Management vulnerability in Apache Syncope.

AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication.
This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3.

Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.

References