Direct naar de inhoud
⚡ Kritieke cyberalerts voor jouw sector & systemen — direct in je inbox. Aanmelden →
CVE's Videos Dagbriefing

← Terug naar CVE-database

CVE-2026-79624

CRITICAL · 9.8 CVSS Gepubliceerd: CWE-613

Beschrijving

Insufficient session expiration vulnerability in Apache Answer.

This issue affects Apache Answer: through 2.0.2.

Insufficient session invalidation allowed revoked users to continue accessing known private uploaded files with a stale visit token.

Users are recommended to upgrade to version 2.0.3, which fixes the issue.

References