Direct naar de inhoud
⚡ Kritieke cyberalerts voor jouw sector & systemen — direct in je inbox. Aanmelden →
cybernieuws.nl Cybersecurity en informatiebeveiling nieuws alerts live · 10 min 163 bronnen 1 kritiek 14 vandaag
CVE's Videos Dagbriefing

← Terug naar CVE-database

CVE-2026-31923

HIGH · 7.5 CVSS Gepubliceerd: CWE-319

Beschrijving

Cleartext Transmission of Sensitive Information vulnerability in Apache APISIX.

This can occur due to `ssl_verify` in openid-connect plugin configuration being set to false by default.
This issue affects Apache APISIX: from 0.7 through 3.15.0.

Users are recommended to upgrade to version 3.16.0, which fixes the issue.

Vendors

Apache

Affected products

Apisix

References