Direct naar de inhoud
⚡ Kritieke cyberalerts voor jouw sector & systemen — direct in je inbox. Aanmelden →
cybernieuws.nl Cybersecurity en informatiebeveiling nieuws alerts live · 2 min 173 bronnen 2 kritiek 37 vandaag
CVE's Videos Dagbriefing

← Terug naar CVE-database

CVE-2026-31908

CRITICAL · 9.1 CVSS Gepubliceerd: CWE-75

Beschrijving

Header injection vulnerability in Apache APISIX.

The attacker can take advantage of certain configuration in forward-auth plugin to inject malicious headers.
This issue affects Apache APISIX: from 2.12.0 through 3.15.0.

Users are recommended to upgrade to version 3.16.0, which fixes the issue.

Vendors

Apache

Affected products

Apisix

References